Stella Dimoko Korkus.com: Difficulty Opening The Blog...

Advertisement

Advertisement - Mobile In-Article

Saturday, 7 October 2017

Difficulty Opening The Blog...

Are you having problems with the opening the Blog?






I honestly do not know what is wrong and the complaint is only coming from those in Nigeria so I do not know if it their network sending them a 404 page or if it their browser...

Most people access the Internet with their phones so they also have to realise that phones save those 404 pages and every time you try to open that website it beings up the page.

Please i Urge you to clean out your phone and delete whatever browser you are using and re-install.

BV Martins Aboy and other tech people here please post the solutions you have for those who are having problems..I have called my tech guy to have a look and see if there is anyway we can make it easier from my side..

Una sorry oh.

*Side eyes at Village people*

62 comments:

I am the queen and the boss of this blog(CHIEF) said...

I use safari and I have not encountered such!...
I think it's coming from people that are using chinco phones Like infinix,techno abi wetin be the name and the likes...

Red Wine said...

Me is not having any problem reading amibo and other gist.

Anonymous said...

I had to put aside my chrome browser and download puffin browser bcos of sdk. the only problem I have with this new browser now is that i have to go and re-open my ID and I can't remember how I did It at first, I'm sure I'll get it if I try but I swear I have bigger problems right now that I'm trying to deal with. I'll comment however I can for now till I have time for d ID ish.
Chameleon.

Cinnamon Apple said...

Chrome doesn't open the blog on my phone except uc browser

Anonymous said...

Chrome doesn't open mine too. I use UC browser as well.
The Iya beji 1

Justyswt said...

My own is that the browser opens and crashes after some minutes. It is so frustrating.

SDK PRAYER LADY said...

I can open it in chrome am in Nigeria

Promising star said...

I use chrome and I don't have any problem at all

Love.Eating.Pussy said...

Clear the cookies on your phone

Delete all stored 404 pages on your phones history.

Update your browsers or delete and re-install

Finally stop using Glo to browse the network is wack 😀😀😀

LEPπŸ˜›

Isolde Fontaine said...

No problems at this end.

fabulous mee said...

Am not experiencing any wahala oo.... I use UC browser

Anonymous said...

Now this a lie and a big lie from you, I am using iPhone 7 Plus and I am having difficulty checking Stella’s blog, I had to download UC Browser to check the blog and I am sure most iPhone user are experiencing the same.

Anonymous said...

I experienced it like an hour ago. It automatically refreshed and loaded the page...

onomebonny said...

I use chrome and never had a problem opening it. Remember you have to keep updating all your apps. Like Stella said delete every thing on your browser and reopen ageing using your search engine.

Anonymous said...

Google chrome is the browser I have issues with. But it works fine on UCbrowser.

Rhoda Rex said...

I use chrome, and I've never encountered any problem.

Kele Bobo said...

Puffin is the best so far and it loads faster

Anonymous said...

I thought i was the only one having the problem. Chrome doesn't open the blog anymore. Am now managing uc browser and it hadly even loads pictures.

Judith.M said...

You would have made alot of sense if you didn't include the last 4 lines

GLANCE said...

Same issue with my blog! Several complaints. No solution yet.

Tilly said...

I use chrome. I am not having any issues opening the blog

Martins Aboy said...

Hello!

Stella please the issue is not from you,or your blog...

The issue as of now is specifically from "Glo" network and "Blogger" platform...
Any blog running on "Blogger" cant be opened with "Chrome" browser and some other browsers using a glo network(or some other network)...

Nevertheless anyone still having issues with opening the blog can download "PUFFIN BROWSER" and you are good to go even with the worst network in naija...

Please if you dont want stress doing the above;kindly get an "MTN" sim and you can browse the blog(and other blogs running on blogger) peacefully with any browser of your choice..

This is just a simple solution and it doesnt need you clearing your "Cache" or any other thing;so if after reading this and any person is still complaining of not opening the blog;it simply means the person loves stress..#smiles

Please umunne mm;GET "PUFFIN" BROWSER FROM YOUR STORE,OR GET AN MTN SIM AND CONTINUE VISITING THE BLOG..

Hope this helps..

@MARTINS ABOY

Anonymous said...

I'm sure it's iPhone 4 u use , lol all na safari ma.

Anonymous said...

You always have a way of shaming yourself. I use iphone7 and Wednesday/Thursday I wasn't able to open SDK. Same with my friend that uses iPhone 5. I deleted my history, restarted my phone and it worked.
Rich people don't try so hard to impress infact they don't make such comments.

Anonymous said...

Hello Stella,
The problem is not from their phone but from Glo. Those using Glo network are the only one experiencing this and those using on opera mini subscription N300 for 1GB. To solve this problem, they should use another network or use vpn to bypass glo IP.

Anonymous said...

By the way it happened while using both my wifi (IPNX & smile) at home and using my Etisalat data bundle outside home.

Sweetest Vivienne said...

I think its the person's browser...I'm currently using glo to browse with my opera mini and UC browser..and everything is fine.

slimqueen said...

It has nothing to do with the type of phone you use * side eyes @ queen and boss. I think it is network wahala. I use airtel and it is fast and easy here in portharcourt. Chrome is the best for now. If you use Glo, please change it, that network na bad market!

STARRY LARRY said...

I'm using phone browser and no any difficulty in opening our blog




*Larry was here*

Martins Aboy said...

@Anon 12:21 and to any other person who is experiencing such using other network;please kindly switch to "MTN" and you would never have anything to complain about again.

I do get a lot of mails regarding this issue,and its not just for stella's blog alone;and nobody complains after what i wrote up there..

I dont want to bring up the solution of using a "VPN" cos it might confuse some;and probably bring up lots of question..
But if anyone outside naija is experiencing such errors on SDKB(which i doubt) then the solution is to get a "VPN" or probably switch to another network and check everything out..

PLEASE GET PUFFIN BROWSER;ITS FASTER THAN CHROME AND UCBROWSER COMBINED;AND VERY SAFE FOR BROWSING..OR SWITCH TO MTN

TO I-PHONE USERS;same solutions apply too..


Hope this helps..

@MARTINS ABOY

Martins Aboy said...

1)You need to restore your phone back to default(factory settings) or

2) upgrade your phones version by installing a newer version(commonly known as flashing)..

This will erase every error the current version has;whilst installing a newer version..

@MARTINS ABOY

sexy Daddy said...

I just resolved mine now!

If you are having issue opening the blog,what you have to do is to install UC browser in your phone... It works perfectly well and fine.

Your ID will still be intact. All you have to do is to re- add your email address...Voila you are good to go!

Eka Joy said...

Martins, is it just me or does back button not work on puffins?

Eka Joy said...

Type something in the reply box and then click publish, then put in your log in Google details.

Eka Joy said...

All my apps are updated, still..

Martins Aboy said...

@Eka Joy;its just you dear..

I think its just compatibility issue that is making it impossible for your "Back" button not to function well on your device..

Moreover;there is little or nothing you can do..except you want to download "Uc browser" and check it out..
Its an alternative for "puffin" and works well..

@MARTINS ABOY

Anonymous said...
This comment has been removed by a blog administrator.
Em jay said...

Thanks Martins, Glo network na mumu, it's pain I will have to revert to the mumu Glo network soonest, see the way I dey flex mtn, even tho network around where I am is poor.

Anonymous said...

I use an iPhone 6s (Safari) and Airtel network and I can't open the blog sometimes.

VICTORIOUS EHIS said...

Whenever I use glo, I find it impossible to open even with uc but MTN tho sometimes crazy but abit ok

stella dimokokorkus said...

please post this link on all the whatsapp groups just in case..
thank you all for your understanding.

Beloved said...

I don't know what could be wrong again o

I make use of Opera mini
UC browser
Chrome
And Puffin browsers, and they all work fine...And I make use of Airtel Network and Mtn.

Anonymous said...

Shut that your mouth queen of nonsense.
I am using Samsung J7 and I sometimes find it difficult to open. Even on my laptop at work is doesn't always open.
It's just on my iPad I can browse effectively.

beautiful godly said...

I experienced the same issue but I use my puffin browser now

Tiwa

Martins Aboy said...

@Eka Joy;its just you dear..

I think its just compatibility issue that is making it impossible for your "Back" button not to function well on your device..

Moreover;there is little or nothing you can do..except you want to download "Uc browser" and check it out..
Its an alternative for "puffin" and works well..

@MARTINS ABOY

Anonymous said...

Ignore Linda Eze for she forever shows her ignorance.

Anonymous said...

I use an iphone 7plus as well. And i have difficulties opening the blog via safari. After days of trial it will suddenly open after a while, it stops. Maybe it’s glo network as martins said. 🀷‍♀️

www.anothernigerian.com said...

Aunty Stella, I dont think it has to do with the app but the network service provider, because on my own blog too people were complaining so I contacted my domain providers and after several checks they said I should try another service provider so I subscribed mtn and it started going through, I believe its common with glo subscribers, the network might be very good but some particular domains wont go through

yoyo said...

Been Experiencing this for a week using Glo.. but I'm using Mtn now and its working fine..

Chameleon said...

THANKS Eka. trying that right now. my ID will appear above this comment if it works.... so help me God

Cisca Chesca said...

Thanks Martins.
I just downloaded puffin bowser now.
And I can confidently say its very good and FASTTTT.
Thanks a lot dear.

AbaMade said...

It has nothing to do with phone make, I can't open the blog on my PC too since last week, I have Mozilla chrome Uc Opera mini, non works. On my πŸ“±, I had to clear my cache before Uc and puffin started opening the blog. I think it's coming from blogger, there might be an upgrade you are yet to integrate or something. It not a network problem either

Dreamcatcher said...

Lmao @Queen πŸ˜†πŸ˜†

How come I'm not having any difficulties?

Eka Joy said...

It worked

Anonymous said...

I use an iPhone 6 and an mtn sim n I can't access d blog on safari n it's had to open on uc browser too...it's not d phone nor network,it's d blog..do something about it

Chameleon said...

thanks Eka Joy.... your head is there πŸ™ŒπŸ™Œ Γ³wΓ² meji feyan kan

Anonymous said...

It's not only people in Nigeria that have been experiencing issues on your blog.I'm in the US and i get extremely slow load speeds. I wanted to communicate this to you privately. It's better now!

Loading the content on you blog today was lot faster.

Good job

Anonymous said...

The slow speed was on on mobile devices but on desktop browsers, Safari, Chrome & Firefox.

Justyswt said...

Thanks Martins Aboy.

Anonymous said...

Yes Stella I experienced difficulty opening the blog about two or three days ago especially when I used the glo browser.

jelly said...

Am using I-6s and glo network and I don't have any issues opening the blog

Anonymous said...

I just got my iPhone 8+ n hv been having difficulties opening only ur blog n no it’s not my network.

Related Posts Plugin for WordPress, Blogger...